R10.NET Uygulamaları
Kullanıcılar
Yükleniyor, lütfen bekleyiniz..

    Google Chrome'da Tehlikeli Güvenlik Açığı Tespit Edildi: Tarayıcınızı Hemen Güncelleyin!

    Google Chrome'un masaüstü sürümlerinde son derece riskli bir güvenlik açığı tespit edildi. Milyarlarca kullanıcıyı tehlikeye atan bu açığın etkisinden kaçınmak için tarayıcınızı derhal güncellemeniz gerekiyor.

    Gökhan Güler
    Gökhan Güler R10 Editörü
    07.06.2023 14:04 1686 2 dk okuma süresi
    Google Chrome'da Tehlikeli Güvenlik Açığı Tespit Edildi: Tarayıcınızı Hemen Güncelleyin!
    Son Düzenleme:

    Popüler olarak kullanılan web tarayıcısı Google Chrome'da, kötü niyetli kişilerin aktif olarak istismar ettiği bir sıfır günlük güvenlik açığı ortaya çıktı. Arama motoru devi Google, bu önemli güvenlik sorununu çözümlemek adına masaüstü tarayıcısı için acil bir güncelleme yayınladı.

    Sıfır Günlük Güvenlik Açığı: CVE-2023-3079

    CVE-2023-3079 koduyla adlandırılan bu güvenlik açığı, Google Chrome'da bu yıl tespit edilen üçüncü sıfır günlük güvenlik açığı olarak biliniyor. 

    Bu problem, Google'ın Chrome için geliştirdiği açık kaynaklı bir JavaScript motoru olan V8'deki Tür Karışıklığı (Type Confusion) sorunuyla ilişkilidir.

    Güvenlik Açığının Yarattığı Riskler ve Tür Karışıklığı Sorunu

    Bu güvenlik açığı, yüksek seviye risk içeriyor ve saldırganların özel hazırlanmış bir HTML sayfası üzerinden yığın bozulmasına izin veriyor. Google, milyarlarca Chrome kullanıcısının güvenliğini tehdit eden bu durum karşısında, teknik detayları açıklamaktan kaçındı.

    Tür karışıklığı güvenlik açıklarının neden olduğu problemler, bellek nesnelerinin işlenmesindeki zayıflıklardan faydalanarak hedeflenen cihazlarda keyfi kodların çalıştırılabilmesini sağlar. Bu nedenle, bu tür potansiyel riskleri minimize etmek için, tarayıcı güncellemelerinin zamanında yapılması son derece önemlidir.

    Google'ın Cevabı: Chrome için Acil Güncelleme

    Google, bu ciddi güvenlik açığına yanıt olarak, Chrome tarayıcısı için tüm platformlarda yamaları hızla yayınladı. Kullanıcıların, tarayıcılarını macOS ve Linux için 114.0.5735.106, Windows içinse 114.0.5735.110 versiyonuna güncellemeleri gerekiyor. Bu işlemi gerçekleştirmek için Yardım > Google Chrome Hakkında menüsünü kullanabilirsiniz.

    Google Chrome'daki bu ciddi güvenlik açığı, tarayıcı kullanıcılarının bilgi güvenliği konusunda ne kadar dikkatli olması gerektiğini bir kez daha göstermiştir. Bu nedenle, düzenli güncellemeler ve güvenlik kontrolleri, kullanıcıların online güvenliğini sağlama konusunda en önemli adımlardan biridir.

    İçeriği Puanla
    Yorumlar

    Yorumunuz minimum 10 karakter olmalıdır.

    İlgili İçerikler:

    Debian 12.6 Güvenlik ve Kararlılık İyileştirmeleriyle Yayımlandı!

    Debian Projesi, güvenlik ve kritik hata düzeltmeleri odaklı Debian 12.6'nın yayımlandığını duyurdu. Güncelleme, güvenlik açıklarını kapatıyor.

    OpenSSH 9.8 Sürümü Yayınlandı: Kritik Güvenlik Güncellemeleri ve Yeni Özellikler

    OpenSSH 9.8, kritik bir güvenlik açığını (CVE-2024-6387) yamayarak 32 bit Linux sistemlerindeki keyfi kod yürütme riskini ortadan kaldırdı.

    Gemini AI, Artık Google Mesajlar'da: İşte Yeni Özellikler!

    Google, üretken yapay zekâ Gemini AI'yı Google Mesajlar'a entegre etti. Sohbet başlatma, veri saklama ve gizlilik özellikleriyle kullanıcı deneyimini geliştiriyor.

    Google, Sonsuz Kaydırma Özelliğini Kaldırıyor: İşte Detaylar!

    Google, arama sonuçlarındaki sonsuz kaydırma özelliğini kaldırarak klasik sayfa numaralandırma çubuğuna geri dönüyor. Bu değişiklik daha hızlı deneyim sunacak.

    Google Chrome'da Tehlikeli Güvenlik Açığı Tespit Edildi: Tarayıcınızı Hemen Güncelleyin!

    Size daha iyi hizmet sunabilmek
    için çerezleri kullanıyoruz.

    Çerez Politikası Kabul Et